Mes applications Windows adaptées pour XP

Les quelques applications Windows que j’ai mises sur ce blog nécessitent l’installation de .NET Framework sur votre ordinateur. Or, désirant utiliser ce qu’il y a de plus récent, j’avais mis comme condition que la version 4.5 de .NET Framework soit installée sur votre ordinateur. Mais, malheureusement, j’ai constaté que cette version n’est pas compatible avec Windows XP que Microsoft a d’ailleurs l’intention de ne plus supporter après avril 2014. Mais, comme il y a encore de nombreux ordinateurs avec Windows XP, j’ai modifié la condition pour mes applications: la version 4 de .NET Framework sera requise. Et mes applications fonctionnent aussi bien dans Windows 7 ou 8 et fonctionnent maintenant dans Windows XP.

Publicités

A propos pierremorin2001

Professeur de physique à la retraite
Cet article a été publié dans Uncategorized. Ajoutez ce permalien à vos favoris.

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s